<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#"><head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<title>
Coffee Break at 11: Man found dead after Milford standoff</title>
<!-- keywords description author -->
<meta name="keywords" content="Live HAN Network" />

<!--apple icon-->
<link rel="apple-touch-icon" href=""/>
<!--favicon-->
<link rel="shortcut icon" href="" />
<!--stylesheet-->
<link rel="stylesheet" type="text/css" href="http://live.han.network/wp-content/themes/hanage/style.css" />
<!--viewport-->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<!--charset-->
<!--rss-comments-->
<link rel="alternate" type="application/rss+xml" href="https://live-han.disqus.com/latest.rss"/>
<!--rss-->
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://live.han.network/feed/" />
<!--atom-->
<link rel="alternate" type="application/atom+xml" title="Atom" href="http://live.han.network/feed/atom/" />
<!--pingback-->
<link rel="pingback" href="http://live.han.network/xmlrpc.php" />

<!--Facebook Open Graph-->
<!--FB page title-->
<meta property="og:title" content="Coffee Break at 11: Man found dead after Milford standoff" />
<!--FB description-->
<meta property="og:description" content="On Friday, Nov. 17, the Coffee Break crew brings you the latest news, including video from the scene of the Milford standoff Friday morning.

Kevin Coleman has a look at the forecast and an FCIAC Nu..."/>
<!--FB url-->
<meta property="og:url" content="http://live.han.network/coffee-break-at-11-man-found-dead-after-milford-standoff/"/>
<!--FB image-->
<meta property="og:image" content="http://hanradio.hanewsmedia.com/wp-content/uploads/sites/46/2017/11/CB-FI-MILFORD-STANDOFF-933x445.jpg" />
<!--FB type-->
<meta property="og:type" content="article"/>
<!--FB site name-->
<meta property="og:site_name" content="Live HAN Network"/>


<!-- This site is optimized with the Yoast SEO Premium plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Coffee Break at 11: Man found dead after Milford standoff</title>
<meta name="description" content="On Friday, Nov. 17, the Coffee Break crew brings you the latest news, including video from the scene of the Milford standoff Friday morning. Kevin Coleman"/>
<link rel="canonical" href="http://live.han.network/coffee-break-at-11-man-found-dead-after-milford-standoff/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Coffee Break at 11: Man found dead after Milford standoff" />
<meta property="og:description" content="On Friday, Nov. 17, the Coffee Break crew brings you the latest news, including video from the scene of the Milford standoff Friday morning. Kevin Coleman" />
<meta property="og:url" content="http://live.han.network/coffee-break-at-11-man-found-dead-after-milford-standoff/" />
<meta property="og:site_name" content="Live HAN Network" />
<meta property="article:tag" content="Coffee Break" />
<meta property="article:tag" content="Connecticut news" />
<meta property="article:tag" content="Milford standoff" />
<meta property="article:section" content="HAN Live Slider" />
<meta property="article:published_time" content="2017-11-17T10:57:23+00:00" />
<meta property="article:modified_time" content="2017-11-17T12:25:39+00:00" />
<meta property="og:updated_time" content="2017-11-17T12:25:39+00:00" />
<meta property="og:image" content="http://hanradio.hanewsmedia.com/wp-content/uploads/sites/46/2017/11/CB-FI-MILFORD-STANDOFF.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="On Friday, Nov. 17, the Coffee Break crew brings you the latest news, including video from the scene of the Milford standoff Friday morning. Kevin Coleman"/>
<meta name="twitter:title" content="Coffee Break at 11: Man found dead after Milford standoff"/>
<meta name="twitter:domain" content="Live HAN Network"/>
<meta name="twitter:image:src" content="http://hanradio.hanewsmedia.com/wp-content/uploads/sites/46/2017/11/CB-FI-MILFORD-STANDOFF.jpg"/>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//hanradio.hanewsmedia.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//live.han.network' />
<link rel='dns-prefetch' href='//p.jwpcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-68575940-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-68575940-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/live.han.network\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='scap.flashblock-css'  href='http://hanradio.hanewsmedia.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://hanradio.hanewsmedia.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='tfg_style-css'  href='http://live.han.network/wp-content/plugins/twitter-facebook-google-plusone-share/tfg_style.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='http://live.han.network/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='columns-css'  href='http://live.han.network/wp-content/plugins/columns/columns.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='http://live.han.network/wp-content/plugins/simple-embed-code/css/video-container.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='http://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Montserrat%3A400%2C600%2C700%2C800%7CMontserrat+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-menu-fonts-css'  href='http://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Montserrat%3A400%2C600%2C700%2C800%7CMontserrat+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-widget-fonts-css'  href='http://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Open+Sans%3A400%7COpen+Sans+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://live.han.network/wp-content/themes/hanage/style.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://live.han.network/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=4.8.3' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='__disptype__-css'  href='http://live.han.network/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-min-css-css'  href='http://hanradio.hanewsmedia.com/wp-content/plugins/popover/css/animate.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='timed-content-css-css'  href='http://hanradio.hanewsmedia.com/wp-content/plugins/timed-content/css/timed-content.css?ver=2.6' type='text/css' media='all' />
<script type='text/javascript' src='http://live.han.network/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://live.han.network/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://hanradio.hanewsmedia.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://live.han.network/wp-content/plugins/wp-google-analytics-events-pro/js/ga-scroll-events.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://p.jwpcdn.com/6/12/jwplayer.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://hanradio.hanewsmedia.com/wp-content/plugins/file-away/lib/js/alphanum.js?ver=1.0'></script>
<script type='text/javascript' src='http://hanradio.hanewsmedia.com/wp-content/plugins/file-away/lib/js/chosen/chosen.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://hanradio.hanewsmedia.com/wp-content/plugins/file-away/lib/js/context/contextmenu.js?ver=3.9.6.1'></script>
<script type='text/javascript' src='http://hanradio.hanewsmedia.com/wp-content/plugins/file-away/lib/js/footable.js?ver=2.0.1.2'></script>
<script type='text/javascript' src='http://hanradio.hanewsmedia.com/wp-content/plugins/file-away/lib/js/filertify.js?ver=0.3.11'></script>
<script type='text/javascript' src='http://hanradio.hanewsmedia.com/wp-content/plugins/file-away/lib/js/soundmanager2.js?ver=2.97a.20130101'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fileaway_mgmt = {"ajaxurl":"http:\/\/live.han.network\/wp-admin\/admin-ajax.php","nonce":"cf98b54d9c","device":"desktop","no_results":"Nothing found.","cancel_link":"Cancel","save_link":"Save","proceed_link":"Proceed","delete_check":"Delete?","ok_label":"OK","confirm_label":"I'm Sure","cancel_label":"Nevermind","file_singular":"file","file_plural":"files","delete_confirm":"You are about to permanently delete numfiles. Are you sure you're OK with that?","tamper1":"Sorry, there was a problem verifying the correct path to the files.","tamper2":"There was an error completing your request. The path to the directory has not been properly defined.","tamper3":"Sorry, but the name you specified cannot be processed.","tamper4":"An error has been triggered.","no_files_selected":"No files have been selected. Click on the table rows of the files you wish to select.","no_files_chosen":"No files have been chosen.","no_action":"No action has been selected.","no_destination":"No destination directory has been selected.","no_subdir_name":"You did not specify a name for your sub-directory.","unreadable_file":"Sorry, a file you have specified could not be read.","build_path":"Please build the path to your destination directory.","no_upload_support":"Your browser does not support the File Upload API. Please update.","exceeds_size":"This file exceeds the prettymax max file size.","type_not_permitted":"This file type is not permitted.","view_all_permitted":"View all permitted file types.","view_all_prohibited":"View all prohibited file types.","double_dots_override":"You may not use double dots or attempt to override the upload directory.","double_dots":"You may not use double dots in the filename.","creation_disabled":"Sub-directory creation is disabled.","no_override":"You may not attempt to override the upload directory.","multi_type":"You may not specify a script filetype prior to a non-script filetype.","upload_failure":"Sorry about that, but filename could not be uploaded.","rename_column":"Rename Column","delete_column":"Delete Column","insert_col_before":"Insert New Column Before","insert_col_after":"Insert New Column After","insert_row":"Insert New Row","delete_row":"Delete Row","save_backup":"Save Backup","new_column_name":"New Column Name","atleast_one_column":"There must be at least one column at all times.","atleast_one_row":"There must be at least one row at all times.","next_label":"Next","create_label":"Create","new_file_name":"New File Name","specify_file_name":"You must specify a file name.","specify_column_name":"You must specify at least one column name.","column_names":"Column Names, Comma-separated"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hanradio.hanewsmedia.com/wp-content/plugins/file-away/lib/js/management.js?ver=3.9.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fileaway_stats = {"ajaxurl":"http:\/\/live.han.network\/wp-admin\/admin-ajax.php","nonce":"9c8ab5e43c"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hanradio.hanewsmedia.com/wp-content/plugins/file-away/lib/js/stats.js?ver=3.9.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stepfoxcomplete = {"stepfoxcompleteurl":"http:\/\/live.han.network\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://live.han.network/wp-content/themes/examiner/js/sf-autocomplete.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://live.han.network/wp-content/themes/examiner/js/jquery.flexslider-min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://live.han.network/wp-content/themes/examiner/js/exm1-scripts.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://live.han.network/wp-content/themes/examiner/js/respond.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://live.han.network/wp-content/themes/examiner/js/smoothscroll.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://live.han.network/wp-content/themes/examiner/js/jquery.validate.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://live.han.network/wp-content/themes/examiner/js/comment_validate.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exm1_live_video_ajax = {"exm1_live_video_ajaxurl":"http:\/\/live.han.network\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://live.han.network/wp-content/themes/examiner/js/ajax-video-widget.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://live.han.network/wp-content/plugins/advanced-iframe/js/ai.js?ver=548758'></script>
<script type='text/javascript' src='http://live.han.network/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/live.han.network\/wp-admin\/admin-ajax.php","security":"125f0712c0","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/live.han.network\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"11.7.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://live.han.network/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://hanradio.hanewsmedia.com/wp-content/plugins/timed-content/js/timed-content.js?ver=2.6'></script>
<link rel='https://api.w.org/' href='http://live.han.network/wp-json/' />
<meta name="generator" content="WordPress 4.8.3" />
<link rel='shortlink' href='http://live.han.network/?p=548511' />
<link rel="alternate" type="application/json+oembed" href="http://live.han.network/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flive.han.network%2Fcoffee-break-at-11-man-found-dead-after-milford-standoff%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://live.han.network/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flive.han.network%2Fcoffee-break-at-11-man-found-dead-after-milford-standoff%2F&#038;format=xml" />
<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script>

<!-- Facebook Like Thumbnail -->
<link rel="image_src" href="http://hanradio.hanewsmedia.com/wp-content/uploads/sites/46/2017/11/CB-FI-MILFORD-STANDOFF.jpg" />
<!-- End Facebook Like Thumbnail -->

<script> var fileaway_filetype_groups = {'adobe' : ['abf', 'aep', 'afm', 'ai', 'as', 'eps', 'fla', 'flv', 'fm', 'indd', 'pdd', 'pdf', 'pmd', 'ppj', 'prc', 'ps', 'psb', 'psd', 'swf'], 'application' : ['bat', 'dll', 'exe', 'msi'], 'audio' : ['aac', 'aif', 'aifc', 'aiff', 'amr', 'ape', 'au', 'bwf', 'flac', 'iff', 'gsm', 'la', 'm4a', 'm4b', 'm4p', 'mid', 'mp2', 'mp3', 'mpc', 'ogg', 'ots', 'ram', 'raw', 'rex', 'rx2', 'spx', 'swa', 'tta', 'vox', 'wav', 'wma', 'wv'], 'compression' : ['7z', 'a', 'ace', 'afa', 'ar', 'bz2', 'cab', 'cfs', 'cpio', 'cpt', 'dar', 'dd', 'dmg', 'gz', 'lz', 'lzma', 'lzo', 'mar', 'rar', 'rz', 's7z', 'sda', 'sfark', 'shar', 'tar', 'tgz', 'xz', 'z', 'zip', 'zipx', 'zz'], 'css' : ['css', 'less', 'sass', 'scss'], 'image' : ['bmp', 'dds', 'exif', 'gif', 'hdp', 'hdr', 'iff', 'jfif', 'jpeg', 'jpg', 'jxr', 'pam', 'pbm', 'pfm', 'pgm', 'png', 'pnm', 'ppm', 'raw', 'rgbe', 'tga', 'thm', 'tif', 'tiff', 'webp', 'wdp', 'yuv'], 'msdoc' : ['doc', 'docm', 'docx', 'dot', 'dotx'], 'msexcel' : ['xls', 'xlsm', 'xlsb', 'xlsx', 'xlt', 'xltm', 'xltx', 'xlw'], 'openoffice' : ['dbf', 'dbf4', 'odp', 'ods', 'odt', 'stc', 'sti', 'stw', 'sxc', 'sxi', 'sxw'], 'powerpoint' : ['pot', 'potm', 'potx', 'pps', 'ppt', 'pptm', 'pptx', 'pub'], 'script' : ['asp', 'cfm', 'cgi', 'clas', 'class', 'cpp', 'htm', 'html', 'java', 'js', 'php', 'pl', 'py', 'rb', 'shtm', 'shtml', 'xhtm', 'xhtml', 'xml', 'yml'], 'text' : ['123', 'csv', 'log', 'psw', 'rtf', 'sql', 'txt', 'uof', 'uot', 'wk1', 'wks', 'wpd', 'wps'], 'video' : ['avi', 'divx', 'mov', 'm4p', 'm4v', 'mkv', 'mp4', 'mpeg', 'mpg', 'ogv', 'qt', 'rm', 'rmvb', 'vob', 'webm', 'wmv']}; var ssfa_filetype_icons = {'adobe' : '&#x21;', 'application' : '&#x54;', 'audio' : '&#x43;', 'compression' : '&#x27;', 'css' : '&#x28;', 'image' : '&#x31;', 'msdoc' : '&#x23;', 'msexcel' : '&#x24;', 'openoffice' : '&#x22;', 'powerpoint' : '&#x26;', 'script' : '&#x25;', 'text' : '&#x2e;', 'video' : '&#x57;', 'unknown' : '&#x29;'} </script>

<style type='text/css'>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</style><script type='text/javascript'>
			var slide_picker = 'slide';
			var widget_fx = 'nowidgetfx';
			var image_effect = 'image_fx5';
	</script>
<style type="text/css">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</style>

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/18392239/HAN_Network_Live-300x600', [300, 600], 'div-gpt-ad-1442001466500-0').addService(googletag.pubads());
    googletag.defineSlot('/18392239/HAN_Network_Live-Leaderboard', [728, 90], 'div-gpt-ad-1442001466500-1').addService(googletag.pubads());
    googletag.defineSlot('/18392239/HAN_Network_Live-Square1', [300, 250], 'div-gpt-ad-1442001466500-2').addService(googletag.pubads());
    googletag.defineSlot('/18392239/HAN_Network_Live-Square2', [300, 250], 'div-gpt-ad-1442001466500-3').addService(googletag.pubads());
    googletag.defineSlot('/18392239/LiveLargeSplash', [740, 510], 'div-gpt-ad-1448031815686-12').addService(googletag.pubads());
    googletag.defineSlot('/18392239/LiveMobileSplash', [300, 250], 'div-gpt-ad-1449781219406-0').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<meta name="twitter:card" content="player">
<meta name="twitter:site" content="@hersamradio">
<meta name="twitter:creator" content="">
<meta name="twitter:title" content="HAN Radio">
<meta name="twitter:description" content="News, Sports &amp;amp; Entertainment in Southern CT">
<meta name="twitter:image:src" content="https://hersamsecure.com/card/HAN-radio-480x480.png">
<meta name="twitter:player" content="https://hersamsecure.com/card/container.html">
<meta name="twitter:player:stream" content="">
<meta name="twitter:player:stream:content_type" content="">
<meta name="twitter:player:height" content="480">
<meta name="twitter:player:width" content="480">
<meta name="twitter:domain" content="">
<meta name="twitter:app:name:iphone" content="">
<meta name="twitter:app:name:ipad" content="">
<meta name="twitter:app:name:googleplay" content="">
<meta name="twitter:app:url:iphone" content="">
<meta name="twitter:app:url:ipad" content="">
<meta name="twitter:app:url:googleplay" content="">
<meta name="twitter:app:id:iphone" content="">
<meta name="twitter:app:id:ipad" content="">
<meta name="twitter:app:id:googleplay" content=""><!-- Place inside head tag -->


<meta name="apple-itunes-app" content="app-id=1167959769">
<meta name="google-play-app" content="app-id=hr.apps.n207139334">
<link rel="stylesheet" href="https://s3.amazonaws.com/kanta/popup_scripts/jquery.smartbanner.css" type="text/css" media="screen"/>
<link rel="icon" href="http://hanradio.hanewsmedia.com/wp-content/uploads/sites/46/2015/09/cropped-HAN-Network-favicon-button-theme-83x83.png" sizes="32x32" />
<link rel="icon" href="http://hanradio.hanewsmedia.com/wp-content/uploads/sites/46/2015/09/cropped-HAN-Network-favicon-button-theme-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://hanradio.hanewsmedia.com/wp-content/uploads/sites/46/2015/09/cropped-HAN-Network-favicon-button-theme-300x300.png" />
<meta name="msapplication-TileImage" content="http://hanradio.hanewsmedia.com/wp-content/uploads/sites/46/2015/09/cropped-HAN-Network-favicon-button-theme-300x300.png" />
<script type='text/javascript'>

              var _gaq = _gaq || [];
              _gaq.push(['_setAccount', '']);
              _gaq.push(['_setDomainName', 'hanewsmedia.com']);
              _gaq.push(['_setAllowLinker', true]);
              _gaq.push(['_trackPageview']);

              (function() {
                var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
              })();

            </script></head>

<body class="post-template-default single single-post postid-548511 single-format-standard custom-background">

<header id="header">
		<div id="nav-wrapper">
		<div id="navigation" class="show-menu">
			<div id="site-logo">
				<div class="big-logo">
					<a href="http://live.han.network">
					<img src="http://live.han.network/wp-content/uploads/sites/46/2015/08/hn-logo-v1.png" height="140" width="308" alt="Live HAN Network"/>
					</a>
				</div>
				<!--big-logo-->
			</div>
			<!--site-logo-->
			<div class="top-menu">
				<!-- remove top menu posts-- add ad 728x90 -->


<aside id="execphp-5" class="widget widget_execphp">			<div class="execphpwidget"><div style="margin: 0 auto;"><!-- /18392239/HAN_Network_Live-Leaderboard -->
<div id='div-gpt-ad-1442001466500-1' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442001466500-1'); });
</script>
</div></div>
</div>
		</aside>				
			</div>
			<!-- top-menu -->
			<nav id="main-nav">
			<div id="mob-menu">
					<div class="mob-menu-button">
					</div>
					<!-- mob-menu-button -->
					<a href="http://live.han.network/">
						<img src="http://live.han.network/wp-content/uploads/sites/46/2015/08/hn-logo-v1.png" height="140" width="308" alt="Live HAN Network"/>
					</a>
					<div class="search-box">
						<form method="get" id="searchform" action="http://live.han.network/">
	<input type="text" name="s" id="s" value="" autocomplete="off"/>
	<button type="submit" class="submit-button">
	</button>
	<ul class="featured-thumbnails"></ul>
</form>					</div>
					<!--search-box-->

				</div>
				<!--mob-menu-->
				<div class="menu-categories-container"><ul id="menu-categories" class="menu"><li id="menu-item-exm1546992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://hersamsecure.com/on-demand/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://hersamsecure.com/on-demand/', 'HAN On DEMAND');" target="_blank"  title="HAN On DEMAND" class="menu-link">HAN On DEMAND</a><div class="sub-meni">
<ul class="menu-links inside-menu">
	<li id="menu-item-exm1542069" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://hersamsecure.com/on-demand/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://hersamsecure.com/on-demand/', 'FCIAC Games');" target="_blank"  title="FCIAC Games" class="menu-link">FCIAC Games</a></li>
	<li id="menu-item-exm1470528" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://live.han.network/han-on-demand/coffee-break/" title="Coffee Break" class="menu-link">Coffee Break</a></li>
	<li id="menu-item-exm1470526" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://live.han.network/han-on-demand/nutmeg-sports/" title="Nutmeg Sports" class="menu-link">Nutmeg Sports</a></li>
	<li id="menu-item-exm1498855" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://live.han.network/han-on-demand/ct-pulse/" title="CT Pulse" class="menu-link">CT Pulse</a></li>
	<li id="menu-item-exm1470525" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://live.han.network/han-on-demand/yankee-fisherman/" title="Yankee Fisherman" class="menu-link">Yankee Fisherman</a></li>
	<li id="menu-item-exm1470523" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://live.han.network/han-on-demand/the-drive/" title="The Drive" class="menu-link">The Drive</a></li>
	<li id="menu-item-exm1470524" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://live.han.network/han-on-demand/han-arts-leisure/" title="Arts &amp; Leisure" class="menu-link">Arts &#038; Leisure</a></li>
	<li id="menu-item-exm1470529" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://live.han.network/han-on-demand/behindthenews/" title="Behind the News" class="menu-link">Behind the News</a></li>
	<li id="menu-item-exm1473383" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://live.han.network/tag/talking-transportation/" title="Talking Transportation" class="menu-link">Talking Transportation</a></li>
	<li id="menu-item-exm1470527" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://live.han.network/han-on-demand/2015-fall-sports/" title="2015 Fall Sports" class="menu-link">2015 Fall Sports</a></li>
	<li id="menu-item-exm1470530" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://live.han.network/fciac-tailgate/" title="FCIAC Tailgate" class="menu-link">FCIAC Tailgate</a></li>
	<li id="menu-item-exm1470522" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://live.han.network/han-on-demand/history/" title="History" class="menu-link">History</a></li>
	<li id="menu-item-exm1470521" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://live.han.network/han-on-demand/highlights/" title="Highlights" class="menu-link">Highlights</a></li>
	<li id="menu-item-exm1470520" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://live.han.network/han-on-demand/han-remotes/" title="HAN Remotes" class="menu-link">HAN Remotes</a></li>
</ul>
</div></li>
<li id="menu-item-exm1547914" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://live.han.network/schedule/" title="Schedule" class="menu-link">Schedule</a></li>
<li id="menu-item-exm1470656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#nogo" title="Shows" class="menu-link">Shows</a><div class="sub-meni">
<ul class="menu-links inside-menu">
	<li id="menu-item-exm1471039" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://live.han.network/tag/coffee-break/" title="Coffee Break" class="menu-link">Coffee Break</a></li>
	<li id="menu-item-exm1471042" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://live.han.network/tag/nutmeg-sports/" title="Nutmeg Sports" class="menu-link">Nutmeg Sports</a></li>
	<li id="menu-item-exm1541229" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://live.han.network/tag/straight-talk-with-tracey/" title="Straight Talk with Tracey" class="menu-link">Straight Talk with Tracey</a></li>
	<li id="menu-item-exm1485209" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://live.han.network/han-on-demand/han-arts-leisure/" title="HAN Arts &#038; Leisure" class="menu-link">HAN Arts &#038; Leisure</a></li>
	<li id="menu-item-exm1498856" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://live.han.network/han-on-demand/ct-pulse/" title="CT Pulse" class="menu-link">CT Pulse</a></li>
	<li id="menu-item-exm1498858" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://live.han.network/han-on-demand/the-drive/" title="The Drive" class="menu-link">The Drive</a></li>
	<li id="menu-item-exm1479981" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://live.han.network/tag/fciac-tour/" title="FCIAC Tour" class="menu-link">FCIAC Tour</a></li>
	<li id="menu-item-exm1471043" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://live.han.network/tag/fciac-tailgate/" title="FCIAC Tailgate &amp; Gameday" class="menu-link">FCIAC Tailgate &#038; Gameday</a></li>
	<li id="menu-item-exm1471041" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://live.han.network/tag/yankee-fisherman/" title="Yankee Fisherman" class="menu-link">Yankee Fisherman</a></li>
</ul>
</div></li>
<li id="menu-item-exm1473242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#nogo" title="Sports" class="menu-link">Sports</a><div class="sub-meni">
<ul class="menu-links inside-menu">
	<li id="menu-item-exm1542062" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://hersamsecure.com/on-demand/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://hersamsecure.com/on-demand/', 'FCIAC Games');" target="_blank"  title="FCIAC Games" class="menu-link">FCIAC Games</a></li>
	<li id="menu-item-exm1473243" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://live.han.network/tag/athlete-of-the-week/" title="Athlete of the Week" class="menu-link">Athlete of the Week</a></li>
	<li id="menu-item-exm1493883" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children"><a href="http://live.han.network/tag/spring-sports/" title="Spring Sports &gt;" class="menu-link">Spring Sports ></a><div class="sub-meni">
<ul class="menu-links inside-menu">
		<li id="menu-item-exm1494070" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://live.han.network/tag/baseball/" title="Baseball" class="menu-link">Baseball</a></li>
		<li id="menu-item-exm1494069" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://live.han.network/tag/boys-lacrosse/" title="Boys Lacrosse" class="menu-link">Boys Lacrosse</a></li>
		<li id="menu-item-exm1494071" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://live.han.network/tag/girls-lacrosse/" title="Girls Lacrosse" class="menu-link">Girls Lacrosse</a></li>
</ul>
</div></li>
	<li id="menu-item-exm1479028" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children"><a href="http://live.han.network/tag/winter-sports/" title="Winter sports   &gt;" class="menu-link">Winter sports   ></a><div class="sub-meni">
<ul class="menu-links inside-menu">
		<li id="menu-item-exm1479020" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://live.han.network/tag/basketball-2/" title="Basketball" class="menu-link">Basketball</a></li>
		<li id="menu-item-exm1479021" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://live.han.network/tag/gymnastics/" title="Gymnastics" class="menu-link">Gymnastics</a></li>
		<li id="menu-item-exm1479022" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://live.han.network/tag/ice-hockey/" title="Ice Hockey" class="menu-link">Ice Hockey</a></li>
		<li id="menu-item-exm1479024" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://live.han.network/tag/wrestling/" title="Wrestling" class="menu-link">Wrestling</a></li>
		<li id="menu-item-exm1479023" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://live.han.network/tag/track-and-field/" title="Track and Field" class="menu-link">Track and Field</a></li>
</ul>
</div></li>
	<li id="menu-item-exm1479029" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children"><a href="http://live.han.network/tag/fall-sports/" title="Fall sports   &gt;" class="menu-link">Fall sports   ></a><div class="sub-meni">
<ul class="menu-links inside-menu">
		<li id="menu-item-exm1472976" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://live.han.network/tag/cross-country/" title="Cross Country" class="menu-link">Cross Country</a></li>
		<li id="menu-item-exm1471052" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://live.han.network/tag/field-hockey/" title="Field Hockey" class="menu-link">Field Hockey</a></li>
		<li id="menu-item-exm1471053" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://live.han.network/tag/football/" title="Football" class="menu-link">Football</a></li>
		<li id="menu-item-exm1471051" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="http://live.han.network/tag/soccer/" title="Soccer" class="menu-link">Soccer</a></li>
</ul>
</div></li>
</ul>
</div></li>
<li id="menu-item-exm1458914" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://live.han.network/shows/" title="About" class="menu-link">About</a></li>
<li id="menu-item-exm1465808" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://live.han.network/contact-form/" title="Contact Us" class="menu-link">Contact Us</a></li>
</ul></div>		
		<div class="content-social">
			<ul>
								<li>
					<a href="https://www.facebook.com/HANNetwork" class="fb-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="https://twitter.com/hannetworkct" class="twitter-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="http://%20" class="pinterest-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="http://%20" class="google-social-icon" target="_blank">
					</a>
				</li>
																<li>
					<a href="https://www.youtube.com/user/hersamacorn" class="youtube-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="https://instagram.com/hannetworkct/" class="instagram-social-icon" target="_blank">
					</a>
				</li>
								<li>
					<a href="http://live.han.network/feed/rss/" class="rss-social-icon">
					</a>
				</li>
			</ul>
		</div>
		<!--content-social-->
						
			</nav>
			<!--main-nav-->
		</div>
		<!--navigation-->
	</div>
	<!--nav-wrapper-->
</header>
<!--header-->
<section id="wrapper" class="hfeed">
<div id="main" class="fullwidth-post-image" >
 	
<div class="fullwidth-image">
	<img width="1280" height="720" src="http://hanradio.hanewsmedia.com/wp-content/uploads/sites/46/2017/11/CB-FI-MILFORD-STANDOFF.jpg" class="attachment-fullwidth-singlepost-image size-fullwidth-singlepost-image wp-post-image" alt="" srcset="http://hanradio.hanewsmedia.com/wp-content/uploads/sites/46/2017/11/CB-FI-MILFORD-STANDOFF.jpg 1280w, http://hanradio.hanewsmedia.com/wp-content/uploads/sites/46/2017/11/CB-FI-MILFORD-STANDOFF-300x169.jpg 300w, http://hanradio.hanewsmedia.com/wp-content/uploads/sites/46/2017/11/CB-FI-MILFORD-STANDOFF-768x432.jpg 768w, http://hanradio.hanewsmedia.com/wp-content/uploads/sites/46/2017/11/CB-FI-MILFORD-STANDOFF-1024x576.jpg 1024w" sizes="(max-width: 1280px) 100vw, 1280px" />	<div id="post-page-title">
		<h1>
			Coffee Break at 11: Man found dead after Milford standoff		</h1>
	<div id="post-page-subtitle">
		On Friday, Nov. 17, the Coffee Break crew brings you the latest news, including video from the scene of the Milford standoff Friday morning. Kevin Coleman has a look...	</div>
	<!--post-subtitle-->
	</div>
	<!--post-page-title-->
</div>
<!--fullwidth-image-->

<div id="post-548511" class="post-548511 post type-post status-publish format-standard has-post-thumbnail hentry category-live-slider category-han-network tag-coffee-break tag-connecticut-news tag-milford-standoff">
								<div id="primary">
						<div class="post-page-content-wrapper">
												<div id="post-content" class="content  ">
					<p>On Friday, Nov. 17, the Coffee Break crew brings you the latest news, including video from the scene of the Milford standoff Friday morning.</p>
<p>Kevin Coleman has a look at the forecast and an FCIAC Nutmeg Sports Update. Donald Eng takes a look back on this day in history.</p>
<p>We rundown the top stories of the week.</p>
<p>Watch the Friday, Nov. 17 show below:</p>
<iframe id="_ytid_98426" width="848.5" height="477" src="https://www.youtube.com/embed/QVl-cpY9gDw?enablejsapi=1&amp;autoplay=1&amp;cc_load_policy=0&amp;iv_load_policy=3&amp;loop=0&amp;modestbranding=0&amp;rel=1&amp;showinfo=1&amp;playsinline=0&amp;autohide=2&amp;theme=dark&amp;color=red&amp;controls=2&amp;" class="__youtube_prefs__" allowfullscreen data-no-lazy="1"></iframe>
				</div>
				<!--post-content-->
																<div class="post-tags"><div class="tags-title">Tags</div><!--tags-title--><a href="http://live.han.network/tag/coffee-break/" rel="tag">Coffee Break</a><a href="http://live.han.network/tag/connecticut-news/" rel="tag">Connecticut news</a><a href="http://live.han.network/tag/milford-standoff/" rel="tag">Milford standoff</a></div><!--post-tags--><div class="post-categories-wrapper"><div class="post-categories-title">Categories</div><span class="blog-post-categories"><a href="http://live.han.network/topics/live-slider/">HAN Live Slider</a></span><span class="blog-post-categories"><a href="http://live.han.network/topics/han-network/">HAN Network</a></span></div><!--post-categories-wrapper-->								<div class="share-post">
					<div class="share-title">
						SHARE THIS ARTICLE					</div>
					<ul>
						<li>
							<a href="http://www.facebook.com/sharer.php?u=http://live.han.network/coffee-break-at-11-man-found-dead-after-milford-standoff/" target="blank" class="fb-share-icon" title="Share this post on Facebook" onclick="window.open(this.href,'window','width=640,height=480,resizable,scrollbars,toolbar,menubar') ;return false;" >
							</a>
						</li>
						<li>
							<a href="https://twitter.com/intent/tweet?original_referer=http://live.han.network/coffee-break-at-11-man-found-dead-after-milford-standoff/&amp;text=Coffee Break at 11: Man found dead after Milford standoff&amp;tw_p=tweetbutton&amp;url=http://live.han.network/coffee-break-at-11-man-found-dead-after-milford-standoff/" target="_blank"  class="twitter-share-icon" title="Share this post on Twitter" onclick="window.open(this.href,'window','width=640,height=480,resizable,scrollbars,toolbar,menubar') ;return false;" >
							</a>
						</li>
						<li>
							<a href="https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=http://live.han.network/coffee-break-at-11-man-found-dead-after-milford-standoff/" target="_blank" class="google-share-icon" title="Share this post on Google Plus" onclick="window.open(this.href,'window','width=640,height=480,resizable,scrollbars,toolbar,menubar') ;return false;" >
							</a>
						</li>
						<li>
							<a href="http://pinterest.com/pin/create/button/?media=http://hanradio.hanewsmedia.com/wp-content/uploads/sites/46/2017/11/CB-FI-MILFORD-STANDOFF-634x460.jpg&amp;url=http://live.han.network/coffee-break-at-11-man-found-dead-after-milford-standoff/&amp;is_video=false&amp;description=Coffee+Break+at+11%3A+Man+found+dead+after+Milford+standoff" target="_blank" class="pinterest-share-icon" title="Share this post on Pinterest" onclick="window.open(this.href,'window','width=640,height=480,resizable,scrollbars,toolbar,menubar') ;return false;" >
							</a>
						</li>
						<li>
							<a href="http://www.reddit.com/submit?url=http://live.han.network/coffee-break-at-11-man-found-dead-after-milford-standoff/&amp;title=Coffee+Break+at+11%3A+Man+found+dead+after+Milford+standoff" target="_blank" class="reddit-share-icon" title="Share this post on Reddit" onclick="window.open(this.href,'window','width=640,height=480,resizable,scrollbars,toolbar,menubar') ;return false;" >
							</a>
						</li>
					</ul>
				</div>
				<!--share-post-->
																<div class="nav-next-prev">
										<div class="nav-previous">
						<div class="previous-article">
														<a href="http://live.han.network/yankee-fisherman-thursday-nov-16-2017/" rel="prev">OLDER ARTICLE</a>						</div>
						<!--previous-article-->
						<div class="previous-title">
							<h2>
								<a href="http://live.han.network/yankee-fisherman-thursday-nov-16-2017/" rel="prev">Yankee Fisherman, Thursday, Nov. 16, 2017</a>							</h2>
							<div class="post-date">
								<span class="bypostauthor">
								by								<a href="http://live.han.network/author/jkovach/">
								John Kovach								</a>
								-
								</span>
								<span class="date-prev">
								Nov 16, 2017								</span>
							</div>
							<!--post-date-->
						</div>
						<!--previous-title-->
					</div>
					<!--nav-previous-->
										<div class="splitter">
					</div>
					<!--splitter-->
									</div>
				<!--nav-next-prev-->
												<div id="author-info">
					<div id="author-image">
						<img alt='' src='http://1.gravatar.com/avatar/4558a0c4559f479b44210700306f3e3c?s=96&#038;d=mm&#038;r=g' class='avatar avatar-96 photo' height='96' width='96' />					</div>
					<!--author-image-->
					<div id="author-desc">
						<h2>
							<a href="http://live.han.network/author/kateczaplinski/" title="Posts by Kate Czaplinski" rel="author">Kate Czaplinski</a>						</h2>
						<div class="description-author">
													</div>
						<!--description-author-->
						<ul class="author-social">
																																																</ul>
					</div>
					<!--author-desc-->
				</div>
				<!--author-info-->
												<div class="comments">
					
<div id="disqus_thread">
    </div>

				</div>
				<!--comments-->
							</div>
			<!--post-page-contentn-wrapper-->
		</div>
		<!--primary-->
		
		<div id="secondary" class="widget-area ">
			<div class="home-widget"><div id="search-3" class="widget widget_search"><form method="get" id="searchform" action="http://live.han.network/">
	<input type="text" name="s" id="s" value="" autocomplete="off"/>
	<button type="submit" class="submit-button">
	</button>
	<ul class="featured-thumbnails"></ul>
</form></div></div><div class="home-widget one-part"><div id="ad_widget_sizes_exm1-7" class="widget widget_ad_widget_sizes_exm1">
<div class="ad-widget-sizes">
			<div class="ad-widget-box">
						<div style="padding-bottom: 10px;">
<!-- /18392239/HAN_Network_Live-Square1 -->
<div id='div-gpt-ad-1442001466500-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442001466500-2'); });
</script>
</div></div>		</div>	
		
</div>
<!--ad-widget-sizes-->

</div></div><div class="home-widget one-part"><div id="ad_widget_sizes_exm1-9" class="widget widget_ad_widget_sizes_exm1">
<div class="ad-widget-sizes">
			<div class="ad-widget-box">
						<div style="padding-top: 10px;">
<!-- /18392239/HAN_Network_Live-Square2 -->
<div id='div-gpt-ad-1442001466500-3' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442001466500-3'); });
</script>
</div></div>		</div>	
		
</div>
<!--ad-widget-sizes-->

</div></div>		</div>
		<!--secondary-->
	</div>
	<!--post-->
		<div class="fullwidth">
		<div class="home-widget four-parts">
						<h3>
				<span class="widget-title">
				RELATED				</span>
			</h3>
			<div class="blog-category">
	<ul>			 				 
											
		<li>		
			<div class="blog-post-image">
								<a href="http://live.han.network/yankee-fisherman-thursday-nov-16-2017/" title="Yankee Fisherman, Thursday, Nov. 16, 2017">
				<img width="298" height="186" src="http://hanradio.hanewsmedia.com/wp-content/uploads/sites/46/2017/11/JOE-BOOKS-FI-298x186.jpg" class="attachment-small-blog size-small-blog wp-post-image" alt="" srcset="http://hanradio.hanewsmedia.com/wp-content/uploads/sites/46/2017/11/JOE-BOOKS-FI-298x186.jpg 298w, http://hanradio.hanewsmedia.com/wp-content/uploads/sites/46/2017/11/JOE-BOOKS-FI-318x200.jpg 318w, http://hanradio.hanewsmedia.com/wp-content/uploads/sites/46/2017/11/JOE-BOOKS-FI-322x200.jpg 322w" sizes="(max-width: 298px) 100vw, 298px" />				</a>
							</div>
			<!--blog-post-image-->
			<div class="category-icon">
				<a href="http://live.han.network/topics/han-live-feature/" title="HAN Live Feature">HAN Live Feature</a>			</div>
			<!--featured-category-->
			<div class="blog-post-title-box">
				<div class="blog-post-title">
					<h2>
						<a href="http://live.han.network/yankee-fisherman-thursday-nov-16-2017/">
						Yankee Fisherman, Thursday, Nov. 16, 2017						</a>
					</h2>
				</div>
				<!--blog-post-title-->
			</div>
			<!--blog-post-title-box-->
			<div class="blog-post-content">
				Joe Brooks was a pioneer of fly fishing. But his life is much deeper than that, and our guest on Yankee Fisherman on the HAN Network Thursday, Nov. 16,...			</div>
			<!--blog-post-content-->
		</li>											
		<li>		
			<div class="blog-post-image">
								<a href="http://live.han.network/connecticut-sports-talk-november-16-2/" title="Connecticut Sports Talk, November 16">
				<img width="298" height="186" src="http://hanradio.hanewsmedia.com/wp-content/uploads/sites/46/2017/11/RHS-girls-soccer-semis-final-298x186.jpg" class="attachment-small-blog size-small-blog wp-post-image" alt="" srcset="http://hanradio.hanewsmedia.com/wp-content/uploads/sites/46/2017/11/RHS-girls-soccer-semis-final-298x186.jpg 298w, http://hanradio.hanewsmedia.com/wp-content/uploads/sites/46/2017/11/RHS-girls-soccer-semis-final-300x188.jpg 300w, http://hanradio.hanewsmedia.com/wp-content/uploads/sites/46/2017/11/RHS-girls-soccer-semis-final-768x480.jpg 768w, http://hanradio.hanewsmedia.com/wp-content/uploads/sites/46/2017/11/RHS-girls-soccer-semis-final-1024x640.jpg 1024w, http://hanradio.hanewsmedia.com/wp-content/uploads/sites/46/2017/11/RHS-girls-soccer-semis-final.jpg 1200w" sizes="(max-width: 298px) 100vw, 298px" />				</a>
							</div>
			<!--blog-post-image-->
			<div class="category-icon">
				<a href="http://live.han.network/topics/live-slider/" title="HAN Live Slider">HAN Live Slider</a>			</div>
			<!--featured-category-->
			<div class="blog-post-title-box">
				<div class="blog-post-title">
					<h2>
						<a href="http://live.han.network/connecticut-sports-talk-november-16-2/">
						Connecticut Sports Talk, November 16						</a>
					</h2>
				</div>
				<!--blog-post-title-->
			</div>
			<!--blog-post-title-box-->
			<div class="blog-post-content">
				Nutmeg Sports, HAN&rsquo;s Connecticut sport show, airs Monday-Thursday at 2 pm on HAN.Network, hosted by Frank Granito, Kevin Coleman and various HAN sports editors. On the Thursday, November 16,...			</div>
			<!--blog-post-content-->
		</li>											
		<li>		
			<div class="blog-post-image">
								<a href="http://live.han.network/coffee-break-teen-assault-investigation-stratford-shooting-update-more/" title="Coffee Break: Teen assault investigation, Stratford shooting update, more">
				<img width="298" height="186" src="http://hanradio.hanewsmedia.com/wp-content/uploads/sites/46/2017/11/Shooter2-298x186.jpg" class="attachment-small-blog size-small-blog wp-post-image" alt="" />				</a>
							</div>
			<!--blog-post-image-->
			<div class="category-icon">
				<a href="http://live.han.network/topics/live-slider/" title="HAN Live Slider">HAN Live Slider</a>			</div>
			<!--featured-category-->
			<div class="blog-post-title-box">
				<div class="blog-post-title">
					<h2>
						<a href="http://live.han.network/coffee-break-teen-assault-investigation-stratford-shooting-update-more/">
						Coffee Break: Teen assault investigation, Stratford shooting update, more						</a>
					</h2>
				</div>
				<!--blog-post-title-->
			</div>
			<!--blog-post-title-box-->
			<div class="blog-post-content">
				On Thursday, Nov. 16, the Coffee Break crew brings you the latest news, including an investigation into the assault of a New Canaan teen, more. Frank Granito has a...			</div>
			<!--blog-post-content-->
		</li>											
		<li>		
			<div class="blog-post-image">
								<a href="http://live.han.network/hans-election-night-highest-rated-of-the-fall-season/" title="HAN’s ‘Election Night’ highest rated of the fall season">
				<img width="298" height="186" src="http://hanradio.hanewsmedia.com/wp-content/uploads/sites/46/2017/11/Kate-John-ElectionNight-Live-298x186.jpg" class="attachment-small-blog size-small-blog wp-post-image" alt="" />				</a>
							</div>
			<!--blog-post-image-->
			<div class="category-icon">
				<a href="http://live.han.network/topics/live-slider/" title="HAN Live Slider">HAN Live Slider</a>			</div>
			<!--featured-category-->
			<div class="blog-post-title-box">
				<div class="blog-post-title">
					<h2>
						<a href="http://live.han.network/hans-election-night-highest-rated-of-the-fall-season/">
						HAN’s ‘Election Night’ highest rated of the fall season						</a>
					</h2>
				</div>
				<!--blog-post-title-->
			</div>
			<!--blog-post-title-box-->
			<div class="blog-post-content">
				HAN Network&rsquo;s live Election Night broadcast reached highest-rated HAN broadcast of the 2017 fall season, ahead of next week&rsquo;s Turkey Bowl. Hosted and produced by Kate Czaplinski and John...			</div>
			<!--blog-post-content-->
		</li></ul>
</div>
		</div>
		<!--home-widget-->
	</div>
	<!--fullwidth-->
		</div>
<!--main-->

</section>
<!--wrapper-->

<footer id="footer">
	<div class="footer-wrap">
		<div class="footer-logo">
			<a href="http://live.han.network">
				<img src="https://live.han.network/wp-content/uploads/sites/46/2015/08/hn-logo-v1.png" alt="Live HAN Network"/>
			</a>
		</div>
		<!--footer-logo-->
		
		<nav id="bottom-menu">
			<div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="menu"><li id="menu-item-469141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-469141"><a href="http://thebridgeportnews.com">Bridgeport News</a></li>
<li id="menu-item-469142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-469142"><a href="http://darientimes.com">Darien Times</a></li>
<li id="menu-item-469143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-469143"><a href="http://eastoncourier.com">Easton Courier</a></li>
<li id="menu-item-469144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-469144"><a href="http://fairfield-sun.com">Fairfield Sun</a></li>
<li id="menu-item-469145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-469145"><a href="http://greenwich-post.com">Greenwich Post</a></li>
<li id="menu-item-469146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-469146"><a href="http://lewisoboroledger.com">Lewisboro Ledger</a></li>
<li id="menu-item-469147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-469147"><a href="http://milfordmirror.com">Milford Mirror</a></li>
<li id="menu-item-469148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-469148"><a href="http://monroecourier.com">Monroe Courier</a></li>
<li id="menu-item-469149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-469149"><a href="http://ncadvertiser.com">New Canaan Advertiser</a></li>
<li id="menu-item-469150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-469150"><a href="http://thereddingpilot.com">Redding Pilot</a></li>
<li id="menu-item-469151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-469151"><a href="http://theridgefieldpress.com">Ridgefield Press</a></li>
<li id="menu-item-469152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-469152"><a href="http://sheltonherald.com">Shelton Herald</a></li>
<li id="menu-item-469153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-469153"><a href="http://stratfordstar.com">Stratford Star</a></li>
<li id="menu-item-469154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-469154"><a href="http://trumbulltimes.com">Trumbull Times</a></li>
<li id="menu-item-469156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-469156"><a href="http://thewestonforum.com">Weston Forum</a></li>
<li id="menu-item-469157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-469157"><a href="http://wiltonbulletin.com">Wilton Bulletin</a></li>
</ul></div>		</nav>
		<!--bottom-menu-->
		
				
		<div class="content-social">
			<ul>
								<li>
					<a href="https://www.facebook.com/HANNetwork" class="fb-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="https://twitter.com/hannetworkct" class="twitter-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href=" " class="pinterest-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href=" /posts" class="google-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="https://www.youtube.com/user/hersamacorn" class="youtube-social-icon" target="_blank">
					</a>
				</li>
												<li>
					<a href="https://instagram.com/hannetworkct/" class="instagram-social-icon" target="_blank">
					</a>
				</li>
								<li>
					<a href="http://live.han.network/feed/rss/" class="rss-social-icon">
					</a>
				</li>
			</ul>
		</div>
		<!--content-social-->
		
		
		
		
				
	</div>
	<!--footer-wrap-->
	<div class="copyright">
		<div class="copyright-text">
			Copyright 2015 HAN Network		</div>
		<!--copyright-text-->
	</div>
	<!--copyright-->
	
	<div class="address-phone">Address: 16 Bailey Avenue, Ridgefield, CT 06877 | Phone: (203) 438-6544 </div>

</footer>
<!--footer-->
<script type="text/javascript">if(window.aiModifyParent) {aiModifyParent();}</script>
<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://hanradio.hanewsmedia.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    <!-- Place inside body tag at the end -->
<!-- Remove script tag below if you already use jQuery -->

<script src="https://s3.amazonaws.com/kanta/popup_scripts/jquery.smartbanner.js"></script>
<script type="text/javascript">
    var android = location.href.match(/#android$/) || navigator.userAgent.match(/Android/i) != null;
    if(android) { // Activated only for android devices
        $.smartbanner({
            title: 'HAN Network',
            author: 'ShoutEm, Inc.',
            icon: 'http://s3.amazonaws.com/kanta/apps/207139334/1244939/image/iPhone/50UEpsefzUytpMLLMAymyg_iOS7fix_.png',
            button: 'View',
            price: '$Free',
            hideOnInstall: true,
            iOSUniversalApp: true,
            force: 'android',
            layer: true,
            daysHidden: 0,
            daysReminder: 0,
        });
    }
</script>
<script>window._popup_data = {"ajaxurl":"http:\/\/live.han.network\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/coffee-break-at-11-man-found-dead-after-milford-standoff\/"}};</script><script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://platform.linkedin.com/in.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://live.han.network/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://hanradio.hanewsmedia.com/wp-content/plugins/visualizer/js/lib/clipboardjs/clipboard.min.js?ver=3.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var author = {"name":"Kate Czaplinski"};
/* ]]> */
</script>
<script type='text/javascript' src='http://live.han.network/wp-content/themes/hanage/js/google.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://live.han.network/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://live.han.network/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://hanradio.hanewsmedia.com/wp-content/plugins/popover/js/public.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://live.han.network/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.3","language":""},"disqusIdentifier":"548511 http:\/\/live.han.network\/?p=548511","disqusShortname":"live-han","disqusTitle":"Coffee Break at 11: Man found dead after Milford standoff","disqusUrl":"http:\/\/live.han.network\/coffee-break-at-11-man-found-dead-after-milford-standoff\/","options":{"manualSync":false},"postId":"548511"};
/* ]]> */
</script>
<script type='text/javascript' src='http://live.han.network/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"live-han"};
/* ]]> */
</script>
<script type='text/javascript' src='http://live.han.network/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.3'></script>

            <script>
                        var tag = document.createElement('script');

                        tag.src = 'http://www.youtube.com/iframe_api';
                        var firstScriptTag = document.getElementsByTagName('script')[0];
                        firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

                        jQuery(document).ready(function() {
                            scroll_events.bind_events( {
                                universal:0,
                                page:'Coffee Break at 11: Man found dead after Milford standoff',
                                link_clicks_delay:0,
link_track: {track:'', type: 'all', link_class: ''},
                                scroll_elements: [],
                                click_elements: [],
                                youtube_videos: {',trackPlay:0,trackPause:0,trackEnd:0,trackQuality:0}},
                                    });
                                });
                                function onYouTubeIframeAPIReady() {
            scroll_events.register_youtube_videos();
        }

                    </script>
<script src="http://jwpsrv.com/library/DAdiZsGzEeSLZAp+lcGdIw.js"></script>


<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
<script type="text/javascript" src="http://hanradio.com/source/speedo.popup.min.js"></script>
<link rel="stylesheet" type="text/css" href="http://hanradio.com/source/skins/default/default.css"></link>
<script type="text/javascript">
$("a.popup").click(function () {
$(this).speedoPopup({href: $(this).attr('href')}); // Note, that we set the content through the href property.
});
</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/18392239/HANRadioHomePageNav', [728, 90], 'div-gpt-ad-1426016719253-0').addService(googletag.pubads());
googletag.defineSlot('/18392239/HANRadioSidebarSquare1', [300, 250], 'div-gpt-ad-1426016719253-1').addService(googletag.pubads());
googletag.defineSlot('/18392239/HANRadioSplash', [600, 240], 'div-gpt-ad-1425918784493-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>




<meta name="twitter:card" content="player">
<meta name="twitter:site" content="@hersamradio">
<meta name="twitter:creator" content="">
<meta name="twitter:title" content="HAN Radio">
<meta name="twitter:description" content="News, Sports & Entertainment in Southern CT">
<meta name="twitter:image:src" content="https://hersamsecure.com/card/HAN-radio-480x480.png">
<meta name="twitter:player" content="https://hersamsecure.com/card/container.html">
<meta name="twitter:player:stream" content="">
<meta name="twitter:player:stream:content_type" content="">
<meta name="twitter:player:height" content="480">
<meta name="twitter:player:width" content="480">
<meta name="twitter:domain" content="">
<meta name="twitter:app:name:iphone" content="">
<meta name="twitter:app:name:ipad" content="">
<meta name="twitter:app:name:googleplay" content="">
<meta name="twitter:app:url:iphone" content="">
<meta name="twitter:app:url:ipad" content="">
<meta name="twitter:app:url:googleplay" content="">
<meta name="twitter:app:id:iphone" content="">
<meta name="twitter:app:id:ipad" content="">
<meta name="twitter:app:id:googleplay" content="">

</body></html>